リモートモニタリングソフトウェア「GP-Viewer EX」をご利用の方へ重要なお知らせ

掲載日:2016/12/13

平素はデジタル製品をご愛顧いただき、誠にありがとうございます。
このたび、弊社ソフトウェアGP-Viewer EXにおいて、次の症状が発生することが確認されました。
この件につきまして、以下に報告させていただきます。
お客様には大変ご迷惑をおかけしますことを深くお詫び申し上げます。

症状の内容

対象製品にて、以下の症状が発生することがあります。

ご使用のGP-Viewer EXのバージョンによっては、GP-Viewer EX起動時に以下のエラー表示がされることがあります。
エラーメッセージ: [RFAA033: 対象サーバのOSは未サポートのバージョンです。]

対象製品

下記製品の組み合わせのご使用が対象となります。

画面作成ソフトウェア「GP-Viewer EX」:
製品型式 PFXEXEDV30、PFXEXEDV31、PFXEXEDV35、PFXEXEDV40
対象バージョン GP-Viewer EX Ver. 2.00.000 から Ver. 3.04.100
バージョン確認方法 [ヘルプ(H)] → [バージョン情報(A)]にてご確認をお願いいたします。

プログラマブル表示器:
対象機種 GP4000シリーズ全機種(GP4100/GP4000M/GP4000Hシリーズを除く)
リビジョン
GP4000シリーズ
対象リビジョン以上
PFXGP4201TAD* E,1
PFXGP4301TAD*(スタンダードモデル) F,1
PFXGP4301TAD*(エントリーモデル) G,1
PFXGP4401TAD*(TFTカラーLCD) H,1
PFXGP4401WAD*(ワイドTFTカラーLCD) G,1
PFXGP4501TAA*(アナログタッチパネル AC電源) I,1
PFXGP450*TAD*(アナログタッチパネル DC電源) M,1
PFXGP4501MAA*(マトリクスタッチパネル AC電源) J,1
PFXGP4501TMD*(マトリクスタッチパネル DC電源) N,1
PFXGP4601TAA*(アナログタッチパネル AC電源) I,1
PFXGP460*TAD*(アナログタッチパネル DC電源) M,1
PFXGP4601MAA*(マトリクスタッチパネル AC電源) J,1
PFXGP4601TMD*(マトリクスタッチパネル DC電源) N,1

GP4000Rシリーズ
対象リビジョン以上
PFXGP4301TADR B,1
PFXGP4401TADR D,1
PFXGP4501TADR F,1
PFXGP4601TADR G,1
リビジョン確認方法 こちらをご確認ください。

対策方法

GP-Viewer EX Ver. 3.50.000以降へアップデートいただくと、本症状は発生しません。

最新バージョンへのアップデート *1
 

*1 会員登録(無料)が必要となります。

お問い合わせ

本件に関しましてご不明な点がございましたら、デジタルお客様センターまでお問い合わせください。

デジタルお客様センター お問い合わせ先