Security Notification - Apache Log4j Vulnerability (Log4Shell)

17 December 2021

Overview

Schneider Electric is aware of the vulnerability known as Log4Shell impacting Apache Log4j, an open-source code project frequently used by applications and services from a variety of vendors. Our cybersecurity team is actively investigating the impact of the vulnerability on Schneider Electric offers and will continuously update this notification as information becomes available.

As of today, Pro-face HMI products are not affected by this vulnerability.

For vulnerability information of Pro-face HMI products, please visit the Schneider Electric Security Notifications site where Pro-face products are managed as well.

For additional information and support, please contact your Pro-face sales or service representative or Pro-face Customer support.