GP-Pro EX支持的机型/版本

SP5000系列

类型 产品名称 型号 支持的版本
开放型主机 SP-5B40 PFXSP5B40 V4.00及以上版本
SP-5B41 PFXSP5B41 V4.07及以上版本
增强型主机 SP-5B10 PFXSP5B10 V4.00及以上版本
标准型主机 SP-5B00 PFXSP5B00 V4.08.200及以上版本

GP4000系列

屏幕尺寸 产品名称 型号 支持的版本
12.1" GP-4601T
(模拟式触摸面板)
PFXGP4601TAA V3.01及以上版本
PFXGP4601TAAC
PFXGP4601TAD
PFXGP4601TADC
PFXGP4601TADR
GP-4601T
(矩阵式触摸面板)
PFXGP4601TMA
PFXGP4601TMD
GP-4603T PFXGP4603TAD
GP-4621T PFXGP4621TAA V4.07.300及以上版本
PFXGP4621TAD
10.4" GP-4501T
(模拟式触摸面板)
PFXGP4501TAA V3.01及以上版本
PFXGP4501TAAC
PFXGP4501TAD
PFXGP4501TADC
PFXGP4501TADR

GP-4521T
(模拟式触摸面板)

PFXGP4521TAA V4.07.300及以上版本
GP-4501TW PFXGP4501TADW V3.01及以上版本
GP-4501T
(矩阵式触摸面板)
PFXGP4501TMA
PFXGP4501TMD
GP-4503T PFXGP4503TAD
7.5" GP-4401T PFXGP4401TAD V3.0及以上版本
PFXGP4401TADR V3.01及以上版本
7.0"宽屏 GP-4401WW PFXGP4401WADW
5.7" GP-4301T PFXGP4301TAD V3.0及以上版本
PFXGP4301TADC
PFXGP4301TADR V3.01及以上版本
GP-4301TW PFXGP4301TADW V3.0及以上版本
PFXGP4301TADWC
3.5" GP-4201T PFXGP4201TAD V3.01及以上版本
GP-4201TW PFXGP4201TADW
GP-4203T PFXGP4203TAD

GP4000M系列

屏幕尺寸 产品名称 型号 支持的版本
5.7" GP-4301TM
(模组型)
PFXGM4301TAD V2.7及以上版本*1
3.5" GP-4201TM
(模组型)
PFXGM4201TAD

GP4100系列

屏幕尺寸 产品名称 型号 支持的版本
4.3" GP-4114T PFXGP4114T2D V4.05及以上版本
GP-4115T PFXGP4115T2D V4.05及以上版本
GP-4115T3 PFXGP4115T3D V4.08及以上版本
GP-4116T PFXGP4116T2D V4.05及以上版本
3.4" GP-4104 GP4104G1D V2.7及以上版本
GP4104W1D
GP-4105 GP4105G1D V2.6及以上版本
GP4105W1D
GP-4106 GP4106G1D
GP4106W1D
GP-4107 GP4107G1D
GP4107W1D

GP3000系列

屏幕尺寸 产品名称 型号 支持的版本
 15" GP-3750T AGP3750-T1-AF V2.0及以上版本*2
AGP3750-T1-D24
12.1" GP-3650T AGP3650-T1-AF
GP-3650U AGP3650-U1-D24 V2.6及以上版本
GP-3600T AGP3600-T1-AF V2.0及以上版本
AGP3600-T1-AF-CA1M V2.1及以上版本*2
AGP3600-T1-AF-D81C V2.0及以上版本*2
AGP3600-T1-AF-D81K
AGP3600-T1-AF-FN1M
AGP3600-T1-D24
AGP3600-T1-D24-CA1M V2.1及以上版本*2
AGP3600-T1-D24-D81C V2.0及以上版本*2
AGP3600-T1-D24-D81K
AGP3600-T1-D24-FN1M
GP-3600U AGP3600-U1-D24-CA1M V2.6及以上版本
 10.4" GP-3560T AGP3560-T1-AF V2.0及以上版本*2
GP-3550T AGP3550-T1-AF V2.0及以上版本
GP-3510T AGP3510-T1-AF V2.0及以上版本*2
AGP3510-T1-AF-CA1M V2.1及以上版本*2
GP-3500T AGP3500-T1-AF V2.0及以上版本*2
AGP3500-T1-AF-CA1M V2.1及以上版本*2
AGP3500-T1-AF-D81C V2.0及以上版本*2
AGP3500-T1-AF-D81K
AGP3500-T1-AF-FN1M
AGP3500-T1-D24
AGP3500-T1-D24-CA1M V2.1及以上版本*2
AGP3500-T1-D24-D81C V2.0 or late *2
AGP3500-T1-D24-D81K
AGP3500-T1-D24-FN1M
GP-3500S AGP3500-S1-AF
AGP3500-S1-AF-CA1M V2.1及以上版本*2
AGP3500-S1-AF-D81C V2.0及以上版本*2
AGP3500-S1-AF-D81K
AGP3500-S1-D24
AGP3500-S1-D24-CA1M V2.1及以上版本*2
AGP3500-S1-D24-D81C V2.0及以上版本*2
AGP3500-S1-D24-D81K
GP-3500L AGP3500-L1-D24
AGP3500-L1-D24-D81C
 7.5" GP-3450T AGP3450-T1-D24 V2.0及以上版本
GP-3400T AGP3400-T1-D24 V2.0及以上版本*2
AGP3400-T1-D24-CA1M V2.1及以上版本*2
AGP3400-T1-D24-D81C V2.0及以上版本*2
AGP3400-T1-D24-D81K
AGP3400-T1-D24-FN1M
GP-3400S AGP3400-S1-D24
AGP3400-S1-D24-CA1M V2.1及以上版本*2
AGP3400-S1-D24-D81C V2.0及以上版本*2
AGP3400-S1-D24-D81K
 5.7" GP-3360T AGP3360-T1-D24 V2.5及以上版本
GP-3310T AGP3310-T1-D24
GP-3300T AGP3300-T1-D24 V2.0及以上版本*3
AGP3300-T1-D24-CA1M V2.1及以上版本*3
AGP3300-T1-D24-D81C V2.0及以上版本*3
AGP3300-T1-D24-D81K
AGP3300-T1-D24-FN1M
GP-3300U AGP3300-U1-D24 V2.6及以上版本
GP-3300S AGP3300-S1-D24 V2.0及以上版本*3
AGP3300-S1-D24-CA1M V2.1及以上版本*3
AGP3300-S1-D24-D81C V2.0及以上版本*3
AGP3300-S1-D24-D81K
GP-3300L AGP3300-L1-D24
AGP3300-L1-D24-CA1M
AGP3300-L1-D24-D81C
AGP3300-L1-D24-D81K
AGP3300-L1-D24-FN1M
GP-3301S AGP3301-S1-D24
GP-3301L AGP3301-L1-D24
GP-3302B AGP3302-B1-D24
3.8" GP-3200T AGP3200-T1-D24 V2.0及以上版本
GP-3200A AGP3200-A1-D24
5.7"
手持式
GP-33x0H AGP3310H-T1-D24 V2.2及以上版本
AGP3300H-S1-D24
AGP3300H-L1-D24

ST3000系列

屏幕尺寸 产品名称 型号 支持的版本
10.4" ST-3501T AST3501-T1-AF V2.2及以上版本
AST3501-T1-D24
ST-3501C AST3501-C1-AF
AST3501-C1-D24
7.5" ST-3401T AST3401-T1-D24
5.7" ST-3301T AST3301-T1-D24 V2.5及以上版本
ST-3301S AST3301-S1-D24 V2.2及以上版本
ST-3301B AST3301-B1-D24
ST-3302B (MPI) AST3302-B1-D24 V2.5及以上版本
3.8" ST-3201A (SIO) AST3201-A1-D24 V2.2及以上版本
ST-3211A (MPI) AST3211-A1-D24

LT4000M系列

屏幕尺寸 产品名称 型号 支持的版本
5.7" LT-4301TM
(模组型 DIO)
PFXLM4301TADDK V3.50.000及以上版本*4
PFXLM4301TADDC
LT-4301TM
(模组型 模拟)
PFXLM4301TADAK
PFXLM4301TADAC
3.5" LT-4201TM
(模组型 DIO)
PFXLM4201TADDK
PFXLM4201TADDC
LT-4201TM
(模组型 模拟)
PFXLM4201TADAK
PFXLM4201TADAC

LT3000系列

屏幕尺寸 产品名称 型号 支持的版本
5.7" LT-3300T LT3300-T1-D24-K V3.01.200及以上版本
LT3300-T1-D24-C
LT-3300S LT3300-S1-D24-K V2.1及以上版本
LT3300-S1-D24-C
LT-3300L LT3300-L1-D24-K
LT3300-L1-D24-C
LT-3301L LT3301-L1-D24-K
LT3301-L1-D24-C
3.8" LT-3201A LT3201-A1-D24-K V2.0及以上版本
LT3201-A1-D24-C

PS5000系列 *5

屏幕尺寸 产品名称 型号 支持的版本
22" 宽屏 PS-5900W PFXP*2N*********** V4.05及以上版本
19" 模拟 PS-5821W PFXPS2M***********
PS-5811W PFXPS2K*********** V4.04及以上版本
PS-5800W PFXP*2L*********** V4.05及以上版本
15" 模拟 PS-5711W PFXPS2H*********** V4.04及以上版本
PS-5701W PFXPS2G*********** V4.05及以上版本
PS-5700W PFXP*2J***********
15" PS-5700T PFXP*27***********
12" PS-5600T PFXP*26*********** V4.08及以上版本
12"
宽屏
PS-5600W PFXP*2D***********
10" 模拟 PS-5501W PFXPS2C*********** V4.05及以上版本
箱式 PS-5000B PFXP*2************

PS4000系列 *5

屏幕尺寸 产品名称 型号 支持的版本
19" PS-4800 PP18***00N000N1 V3.0及以上版本
15" PS-4700 P*17***00N000N1
12" PS-4600 PFXP*16*********00 V3.5及以上版本
箱式 PS-4000B PB1B**D00N000N1 V2.7及以上版本

PE4000B系列 *5

屏幕尺寸 产品名称 型号 支持的版本
箱式 PE-4000B PFXPEBBD42DNN1 V4.0及以上版本
PFXPEBBD42CNN1
PFXPEBBD21BNN1
PFXPEBBD40NNN1
PFXPEBAD21ANN1
PFXPEBAD20NNN1

PL3000系列*5

屏幕尺寸 产品名称 型号 支持的版本
19" PL-3900T APL3900-TA V2.2及以上版本
APL3900-TD
15" PL-3700T APL3700-TA
APL3700-TD
PL-3700K APL3700-KA
APL3700-KD
12.1" PL-3600T APL3600-TA
APL3600-TD
PL-3600K APL3600-KA
APL3600-KD
箱式 PL-3000B APL3000-BA V2.1及以上版本
APL3000-BD

PS3000系列*5

屏幕尺寸 产品名称 型号 支持的版本
15" PS-3700A PS3700A-T41-ASU-P41 V2.0及以上版本
PS-3710A PS3710A-T41 V2.1及以上版本
PS3710A-T41-PA1
PS3710A-T42
PS3710A-T42-24V
PS-3711A PS3711A-T41
PS3711A-T41-24V
PS3711A-T42
PS3711A-T42-24V
12.1" PS-3650A PS3650A-T41 V2.0及以上版本
PS3650A-T42 V2.6及以上版本
PS3650A-T42-24V
PS-3651A PS3651A-T41 V2.0及以上版本
PS3651A-T42 V2.6及以上版本
PS3651A-T42-24V
7.5" PS-3450A PS3450A-T41-24V V2.1及以上版本
PS3450A-T41
PS3451A-T41-24V
箱式 PS-3000B PS-3000BA V2.5及以上版本
PS-3001B PS-3001BD

PS-2000B *5

屏幕尺寸 产品名称 型号 支持的版本
箱式 PS-2000B PS2000B-41 V2.0及以上版本

PC/AT *5

屏幕尺寸 产品名称 型号 支持的版本
- PC/AT - V2.1及以上版本

*1 使用报警分析等更多功能,需V3.0及以上版本支持。

*2 如果硬件版本是Rev.4以上,需V2.2及以上版本支持。

*3 如果硬件版本是Rev.4以上,需V2.6及以上版本支持。

*4 当LT4000M系列的产品标签上标注RL:02,则需V3.12.000及以上版本支持。

*5 需安装Runtime Engine "WinGP"。