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FAQを参照する

エラー1011の原因と対処方法を教えてください。

エラー1011の原因と対処方法は以下を参照してください。

【原因】


「同じアドレスを使用する」を設定する場合、先頭行にアラーム登録が必要です。

GP-ProEX のエラー表示例

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【対処方法】



アラーム設定で、[各アラーム登録でデータを取得]の[アドレスn:同じアドレスを使用する](n:1~8)がONになっている場合、必ず1行目のアラームが設定されている必要があります。対象となるアラームブロックの1行目にアラーム設定を行ってください。



【1行目のアラーム設定手順】

[共通設定(R)]→[アラーム設定(A)]をクリックしたください。

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またはワークエリアの[プロジェクトウィンドウ]textのタブをクリックしてください。
プロジェクトウィンドウの内容が表示します。
[共通設定][アラーム設定]をクリックします。

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[アラーム設定]画面が表示されます。
アラーム登録しているブロックを選択してください。(例:ブロック1)

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[ブロック(例:ブロック1)]の画面が表示されます。
1行目にアラームメッセージが登録されているか確認してください。
登録されていない場合、メッセージを登録してください。

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1行目にメッセージを登録をおこなうと、エラーは解消されます。

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各アラーム登録でデータ取得が必要ない方は [各アラーム登録データ取得]のチェックをはずしてください。
その場合は1行目のアラームメッセージ登録は必要ありません。

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各アラーム登録のデータ取得とは たとえば温度異常のメッセージだけでなく実際の温度の値も表示できます。
下の画面はアラームの温度表示の画面例です。
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